<!DOCTYPE html>
<html>
<head>
<title>7 Scenes From Nature Too Ridiculous To Be Real (But Are)</title>
<meta charset=utf-8><script type="text/javascript">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</script>
<meta name=description content="There are times when Mother Nature is a maniac flinging neon paint and giraffe DNA into our universe just to see what will happen.">
<meta name=viewport content="width=device-width, initial-scale=1">
<meta name=exp_name scheme=DMINSTR2 content=desktop:control />
<meta http-equiv=Content-Type content="text/html; charset=utf-8"/>
<meta name=siteid scheme=DMINSTR2 content=CRCC />
<link href="https://plus.google.com/100838666651050641064" rel=publisher />
<meta name=pagetype scheme=DMINSTR2 content=Articles id=metaPageType />
<meta name=contentid scheme=DMINSTR2 content=24558 id=metaContentID />
<meta name=category scheme=DMINSTR2 content=Science id=metaCategory />
<meta name=subpagetype scheme=DMINSTR2 content=Articles_p1 id=metaSubPageType />
<meta name=studioid scheme=DMINSTR2 content=24558 id=metaStudioID />
<meta name=publishdate scheme=DMINSTR2 content="01/27/2017 4:00:00" id=metaPublishDate />
<meta name=description content="There are times when Mother Nature is a maniac flinging neon paint and giraffe DNA into our universe just to see what will happen." id=metaDescription />
<meta property=og:site_name content=Cracked.com id=ogSiteName />
<meta property=og:title content="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" id=ogTitle />
<meta property=og:type content=content id=ogType />
<meta property=og:url content="http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" id=ogUrl />
<meta property=og:image content="http://s3.crackedcdn.com/phpimages/article/2/5/2/596252_v2.jpg" id=ogImage />
<meta name=og:description content="There are times when Mother Nature is a maniac flinging neon paint and giraffe DNA into our universe just to see what will happen." id=ogDescription />
<meta name=wa_lgdin scheme=DMINSTR2 content=0 />
<meta name=wa_lgsrc scheme=DMINSTR2 content=""/>
<meta name=google-site-verification content=2Sjuk6i2I0L5DymnlDCPrXO9Gl4PkbmX_VlrJQGy0Qg />
<meta name=msvalidate.01 content=5F1B06EBE88583F1C05B9114514366ED />
<meta name=p:domain_verify content=ad14342da7209e1d26b552e8a0b665c7 />
<meta name=og:name content="7 Scenes From Nature Too Ridiculous To Be Real (But Are)"/>
<meta name=application-name content=CRACKED.com />
<meta name=msapplication-tooltip content="Start at CRACKED.com"/>
<meta name=msapplication-starturl content="/"/>
<meta name=msapplication-navbutton-color content="#145E9D"/>
<meta name=msapplication-TileColor content="#2D383E"/>
<meta name=msapplication-square310x310logo content="http://ui.crackedcdn.com/mstile-310x310.png"/>
<meta name=msapplication-wide310x150logo content="http://ui.crackedcdn.com/mstile-310x150.png"/>
<meta name=msapplication-square150x150logo content="http://ui.crackedcdn.com/mstile-150x150.png"/>
<meta name=msapplication-TileImage content="http://ui.crackedcdn.com/mstile-144x144.png"/>
<meta name=msapplication-square70x70logo content="http://ui.crackedcdn.com/mstile-70x70.png"/>
<meta name=msapplication-task content="name=Articles; action-uri=/funny-articles.html; icon-uri=http://ui.crackedcdn.com/favicon.ico"/>
<meta name=msapplication-task content="name=Columnists; action-uri=/blog; icon-uri=http://ui.crackedcdn.com/favicon.ico"/>
<meta name=msapplication-task content="name=Photoplasty; action-uri=/photoplasty/; icon-uri=http://ui.crackedcdn.com/favicon.ico"/>
<meta name=msapplication-task content="name=Videos; action-uri=/funny-videos.html; icon-uri=http://ui.crackedcdn.com/favicon.ico"/>
<meta name=msapplication-task content="name=Roll The Die – Random Content; action-uri=http://ajax.cracked.com/random/; icon-uri=http://ui.crackedcdn.com/favicon.ico"/>
<meta name=apple-mobile-web-app-capable content=yes />
<meta name=apple-mobile-web-app-title content=Cracked.com />
<link rel=apple-touch-icon-precomposed sizes=180x180 href="http://ui.crackedcdn.com/apple-touch-icon-180x180-precomposed.png"/>
<link rel=apple-touch-icon-precomposed sizes=152x152 href="http://ui.crackedcdn.com/apple-touch-icon-152x152-precomposed.png"/>
<link rel=apple-touch-icon-precomposed sizes=120x120 href="http://ui.crackedcdn.com/apple-touch-icon-120x120-precomposed.png"/>
<link rel=apple-touch-icon-precomposed sizes=76x76 href="http://ui.crackedcdn.com/apple-touch-icon-76x76-precomposed.png"/>
<link rel=apple-touch-icon-precomposed href="http://ui.crackedcdn.com/apple-touch-icon-precomposed.png"/>
<link rel=icon href="http://ui.crackedcdn.com/favicon.ico"/>
<link rel=icon type="image/png" href="http://ui.crackedcdn.com/favicon-196x196.png" sizes=196x196 />
<link rel=icon type="image/png" href="http://ui.crackedcdn.com/favicon-128x128.png" sizes=128x128 />
<link rel=icon type="image/png" href="http://ui.crackedcdn.com/favicon-96x96.png" sizes=96x96 />
<link rel=icon href="http://ui.crackedcdn.com/favicon.ico" sizes=64x64 />
<link rel=icon href="http://ui.crackedcdn.com/favicon.ico" sizes=32x32 />
<link rel=icon href="http://ui.crackedcdn.com/favicon.ico" sizes=16x16 />
<link rel=canonical href="http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html"/>
<link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/css/bootstrap.min.css" type="text/css" rel=stylesheet />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type="text/css" rel=stylesheet />
<link href='https://fonts.googleapis.com/css?family=Lato:400,300,700,900' rel=stylesheet type='text/css'>
<link href="http://ui.crackedcdn.com/ui/mashed/css/global-7416522.css" type="text/css" rel=stylesheet />
<script type="text/javascript" src="http://ui.crackedcdn.com/media/ad-block-detect/advertisement.js"></script>
<script type="text/javascript">var CrackedJS=CrackedJS||{};CrackedJS["urls.beacon"]="http://beacon.cracked.com";</script>
<script src="http://ui.crackedcdn.com/ui/mashed/js/header-7416522.js" type="text/javascript"></script>
<link href="http://ui.crackedcdn.com/ui/mashed/css/content-7416522.css" type="text/css" rel=stylesheet />
<script src="http://ui.crackedcdn.com/ui/mashed/js/content-header-7416522.js" type="text/javascript"></script>
<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>try{amznads.getAds('3295');}catch(e){}</script>
<script type='text/javascript'>try{var googletag=googletag||{};googletag.cmd=googletag.cmd||[];amznads.setTargetingForGPTAsync('amznslots');}catch(e){}</script>
<script type="text/javascript">var googleAdSlots=googleAdSlots||{};googletag.cmd.push(function(){var currentViewPort=CKDFP.getCurrentViewPort();var mapping=["desktop","tablet"];if(mapping.indexOf(currentViewPort)>=0){var sizes=[[728,90],[990,90],[970,250],[970,66]];var id='728x90_990x90_970x250';googleAdSlots['728x90_990x90_970x250']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",sizes,id).addService(googletag.pubads()).setTargeting("pos","above").setCollapseEmptyDiv(true);}var mapping=["desktop"];if(mapping.indexOf(currentViewPort)>=0){var sizes=[300,250];var id='300x250_300x600_atf';googleAdSlots['300x250_300x600_atf']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",sizes,id).addService(googletag.pubads()).setTargeting("pos","above").setCollapseEmptyDiv(true);}var mapping=["desktop"];if(mapping.indexOf(currentViewPort)>=0){var sizes=[200,220];var id='200x220';googleAdSlots['200x220']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",sizes,id).addService(googletag.pubads()).setCollapseEmptyDiv(true);}var mapping=["mobile"];if(mapping.indexOf(currentViewPort)>=0){var sizes=[320,50];var id='320x50_btf';googleAdSlots['320x50_btf']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",sizes,id).addService(googletag.pubads()).setTargeting("pos","below").setCollapseEmptyDiv(true);}var mapping=["mobile"];if(mapping.indexOf(currentViewPort)>=0){var sizes=[300,250];var id='mobile-intro-ad_24558';googleAdSlots['mobile-intro-ad_24558']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",sizes,id).addService(googletag.pubads()).setTargeting("pos","above").setCollapseEmptyDiv(true);}var mapping=["desktop"];if(mapping.indexOf(currentViewPort)>=0){var sizes=[135,53];var id='135x53';googleAdSlots['135x53']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",sizes,id).addService(googletag.pubads()).setCollapseEmptyDiv(true);}googleAdSlots["OutOfPage"]=googletag.defineOutOfPageSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",'outofpage').addService(googletag.pubads());googletag.pubads().setTargeting("envr","");googletag.pubads().setTargeting("ugc","0");googletag.pubads().setTargeting("rating","pg");googletag.pubads().setTargeting("ctype","articles");googletag.pubads().setTargeting("art","art24558");googletag.pubads().setTargeting("cat","science");googletag.pubads().setTargeting("hub","");googletag.pubads().setTargeting("spikes","1");googletag.pubads().setTargeting("auth","ivan farkas");googletag.pubads().setTargeting("dc_ref",encodeURIComponent(top.window.location));googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<script src="http://ui.crackedcdn.com/ui/mashed/js/tracking-header-fb96549.js" type="text/javascript"></script>
<script src="//pagead2.googlesyndication.com/pagead/js/google_top_exp.js"></script>
<script type="text/javascript" src="http://tags.crwdcntrl.net/c/9836/cc.js?ns=_cc9836" id=LOTCC_9836></script>
<script type="text/javascript" language=javascript>_cc9836.bcp();</script>
<meta property=fb:pages content=5975759948 />
<script type="text/javascript">dataLayer=[{"environment":"desktop:control","loginState":0}];</script>
<script type="text/javascript">(function(){var s=document.createElement('script');s.type='text/javascript';s.src=document.location.protocol+'//d8rk54i4mohrb.cloudfront.net/js/reach.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(s);})();var __reach_config={"pid":"4f6a4e1ea782f30c41000002","title":"7 Scenes From Nature Too Ridiculous To Be Real (But Are)","url":"http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html","page_url":window.location.href,"date":"2017-01-27T04:00:00-08:00","authors":"ivan farkas","channels":"science","tags":[]};ResponsiveSimpleReach.setReachConfig('article','24558',__reach_config);</script>
</head>
<!-- BACK TO THE FUTURE ID -->
<body id=body class=" hasHeaderBannerAd noOPA noSkin ">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KMP4LN" height=0 width=0 style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KMP4LN');</script>
<!-- End Google Tag Manager -->
<div style="height: 0;" id=skin-banner><div class=ad-pushdown><div id=1x1><script>googletag.cmd.push(function(){googletag.display('1x1');});</script></div></div></div>
<div id=loginModal>
<form id=login onsubmit="return login.login(this);" method=post action="/login/login-popup/">
<span id=closeSignInModal></span>
<fieldset id=loginInner>
<h3>Login or Register</h3>
<div class=input-group>
<label for=loginUsername>Username</label>
<input type=text name=username id=loginUsername />
</div>
<div class=input-group>
<label for=loginPassword>Password</label>
<input type=password name=password id=loginPassword />
</div>
<div class=checkbox-group>
<input type=checkbox name=remember value=1 id=loginRememberMe checked />
<label for=loginRememberMe>
Don't make me do this again
</label>
</div>
<div class=submit-group>
<input type=submit value="Log In" name=do_login id=loginSubmit />
<ul class=submit-meta>
<li>
<a href="/users/register/">Register</a>
</li>
<li>|</li>
<li>
<a href="/users/password/">Forgot Password?</a>
</li>
</ul>
</div>
</fieldset>
<a href="#" id=loginFacebook>
<em></em>Sign in with Facebook
</a>
</form>
</div> <div id=fbLoginModal>
<div id=fbLogin>
<span id=closeFbSignInModal></span>
</div>
</div>
<div id=headerBannerAd>
<div class="mainAd hidden-xs" id=opa-pushdown>
<div id=728x90_990x90_970x250 class=ad728x90>
<script type='text/javascript'>googletag.cmd.push(function(){if(typeof googleAdSlots["728x90_990x90_970x250"]!=="undefined"){googletag.display('728x90_990x90_970x250');}});</script>
</div>
</div>
</div>
<!-- Off Canvas MOBILE AND TABLET MENU-->
<nav id=offCanvasMenu class=offcanvas role=navigation>
<ul class="list-unstyled offcanvas-sections">
<li><a href="#" title=Login class=open-login><i class="icon-icn_user icn-login"></i>Login</a></li>
<li><a href="http://www.cracked.com/" title=Home><i class=icn-home></i>Home</a></li>
<li><a href="http://www.cracked.com/funny-articles.html" title=Articles><i class=icn-articles></i>Articles</a></li>
<li><a href="http://www.cracked.com/funny-videos.html" title=Videos><i class=icn-videos></i>Videos</a></li>
<li><a href="http://www.cracked.com/blog/" title=Columnists><i class=icn-columnists></i>Columnists</a></li>
<li><a href="http://www.cracked.com/photoplasty/" title=Photoplasty><i class=icn-photoplasty></i>Photoplasty</a></li>
<li><a href="http://www.cracked.com/personal-experiences/" title="Personal Experiences"><i class=icn-personal-experience></i>Personal Experiences</a></li>
<li><a href="http://www.cracked.com/virals/" title="Viral on Cracked"><i class=icn-virals></i>Viral on Cracked</a></li>
<li><a href="http://www.cracked.com/quick-fixes/" title="Quick Fix"><i class=icn-quickfixes></i>Quick Fix</a></li>
<li><a href="http://www.cracked.com/linkstorm/" title=LinkStorm><i class=icn-linkstorm></i>LinkStorm</a></li>
<li><a href="http://forums.cracked.com/" title=Forums><i class=icn-forums></i>Forums</a></li>
</ul>
<ul class="list-unstyled offcanvas-categories">
<li class=title-category><h3>Categories</h3></li>
<li><a href="http://www.cracked.com/humor-movies-tv.html" title="Movies &amp; TV">Movies &amp; TV</a></li>
<li><a href="http://www.cracked.com/humor-video-games.html" title="Video Games">Video Games</a></li>
<li><a href="http://www.cracked.com/humor-music.html" title=Music>Music</a></li>
<li><a href="http://www.cracked.com/humor-sports.html" title=Sports>Sports</a></li>
<li><a href="http://www.cracked.com/humor-history.html" title=History>History</a></li>
<li><a href="http://www.cracked.com/humor-science.html" title=Science>Science</a></li>
<li><a href="http://www.cracked.com/humor-sex.html" title=Sex>Sex</a></li>
<li><a href="http://www.cracked.com/humor-tech.html" title=Tech>Tech</a></li>
<li><a href="http://www.cracked.com/humor-news.html" title=News>News</a></li>
<li><a href="http://www.cracked.com/humor-celebrities.html" title=Celebrities>Celebrities</a></li>
<li><a href="http://www.cracked.com/humor-weird-world.html" title="Weird World">Weird World</a></li>
</ul>
<ul class="list-unstyled offcanvas-categories offcanvas-footerMenu">
<li><a href="http://www.cracked.com/contact-us.html" title="Contact Us">Contact Us</a></li>
<li><a href="http://www.cracked.com/terms-and-conditions.html" title="Terms of Use">Terms of Use</a></li>
<li><a href="http://www.cracked.com/privacy-policy.html" title="Privacy Policy">Privacy Policy</a></li>
<li class=offcanvas-logo-wrapper>
<div class=copyright>Copyright &copy; 2005-2016<br/>
Cracked is a Scripps company brand
</div>
<a href="http://www.scripps.com/" target=_blank title="Cracked is a Scripps company brand">
<img alt="Cracked is a Scripps company brand" src="/ui/shared/images/global/layout/scripps.png">
</a>
</li>
</ul>
</nav>
<!-- End Off Canvas MOBILE AND TABLET MENU -->
<!-- Fixed Navbar -->
<nav id=header class="navbar navbar-default navbar-fixed-top">
<div class=container>
<div class=navbar-header>
<button type=button class="navbar-toggle collapsed" id=openOffCanvasMenu>
<span class=sr-only>Toggle navigation</span>
<span class=icon-bar></span>
<span class=icon-bar></span>
<span class=icon-bar></span>
</button>
<a class="navbar-brand logo" href="/">
Cracked
</a>
<a href="http://www.cracked.com/search/search.php?sa=search" title=Search id=btn-search-canvas class="hidden-md hidden-lg search-icon pull-right"><i id=btn-open-search-canvas class=icon-icn_search></i><i id=btn-close-search-canvas class="fa fa-times"></i>
</a>
<form id=headerSearchCanvas method=get action="http://www.cracked.com/search/search.php?sa=search" class="hidden-lg hidden-md">
<fieldset class=container>
<input type=hidden name=sa value=search>
<input name=q type=text id=headerSearchTextCanvas placeholder="Search Cracked.com" data-type=searchinput class=gcsLogo>
<input type=submit value=Search id=headerSearchSubmitCanvas>
</fieldset>
</form>
</div>
<!-- NAV MENU FOR DESKTOP -->
<div id=navbar class="navbar-collapse collapse" aria-expanded=false>
<ul id=navbarTitle class="nav navbar-nav navbar-title sm-hidden xs-hidden">
<li>
<a href="http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">7 Scenes From Nature Too Ridiculous To Be Real (But Are)</a>
</li>
</ul>
<ul id=navbarNavItems class="nav navbar-nav navbar-items sm-hidden xs-hidden">
<li class=dropdown>
<a href="http://www.cracked.com/funny-articles.html" title=Articles class=dropdown-toggle role=button aria-expanded=false>Articles <span class=caret></span></a>
<div class="sub-nav-wrapper dropdown-menu" role=menu>
<div class=container>
<div class="row header-featured-browse-wrapper">
<div class="col-md-3 header-browse-by">
<h4>Browse By</h4>
<hr/>
<ul class="list-unstyled mCustomScrollbar" data-mcs-theme=dark-cracked>
<li><a href="http://www.cracked.com/humor-movies-tv.html" title="">Movies & TV</a></li>
<li><a href="http://www.cracked.com/humor-music.html" title="">Music</a></li>
<li><a href="http://www.cracked.com/humor-celebrities.html" title="">Celebrities</a></li>
<li><a href="http://www.cracked.com/humor-tech.html" title="">Tech</a></li>
<li><a href="http://www.cracked.com/humor-sex.html" title="">Sex</a></li>
<li><a href="http://www.cracked.com/humor-sports.html" title="">Sports</a></li>
<li><a href="http://www.cracked.com/humor-news.html" title="">News</a></li>
<li><a href="http://www.cracked.com/humor-science.html" title="">Science</a></li>
<li><a href="http://www.cracked.com/humor-history.html" title="">History</a></li>
<li><a href="http://www.cracked.com/humor-weird-world.html" title="">Weird World</a></li>
<li><a href="http://www.cracked.com/humor-video-games.html" title="">Video Games</a></li>
</ul>
<hr/>
<a href="http://www.cracked.com/funny-articles.html" title="All Articles" class=header-btn>All Articles</a>
</div>
<div id=header-nav-articles class="col-md-8 col-md-offset-1 header-featured">
</div>
</div>
</div>
</div>
</li>
<li class=dropdown>
<a href="http://www.cracked.com/funny-videos.html" title=Videos class=dropdown-toggle role=button aria-expanded=false>Videos <span class=caret></span></a>
<div class="sub-nav-wrapper dropdown-menu" role=menu>
<div class=container>
<div class="row header-featured-browse-wrapper">
<div class="col-md-3 header-browse-by">
<h4>Browse By</h4>
<hr/>
<ul class="list-unstyled mCustomScrollbar" data-mcs-theme=dark-cracked>
<li><a href="http://www.cracked.com/series/after-hours/">After Hours</a></li>
<li><a href="http://www.cracked.com/series/the-stumbling-dead/">The Stumbling Dead</a></li>
<li><a href="http://www.cracked.com/series/antiheroes/">Antiheroes</a></li>
<li><a href="http://www.cracked.com/series/adventures-in-jedi-school/">Adventures in Jedi School</a></li>
<li><a href="http://www.cracked.com/series/rom-com/">Rom.com</a></li>
<li><a href="http://www.cracked.com/series/welcome-back-potter/">Welcome Back, Potter</a></li>
<li><a href="http://www.cracked.com/series/artist-in-residency/">Artist in Residency</a></li>
<li><a href="http://www.cracked.com/series/todays-topic/">Today's Topic</a></li>
<li><a href="http://www.cracked.com/series/the-spit-take/">The Spit Take</a></li>
<li><a href="http://www.cracked.com/series/obsessive-pop-culture-disorder/">Obsessive Pop Culture Disorder</a></li>
<li><a href="http://www.cracked.com/series/8-bits/">8-Bits</a></li>
<li><a href="http://www.cracked.com/series/marvels-science/">Marvels of the Science</a></li>
<li><a href="http://www.cracked.com/series/dispatches-from-space/">Dispatches From Goddamn Space</a></li>
<li><a href="http://www.cracked.com/series/does-not-compute/">Does Not Compute</a></li>
<li><a href="http://www.cracked.com/series/the-katie-willert-experience/">The Katie Willert Experience</a></li>
<li><a href="http://www.cracked.com/series/cracked-advice-board/">Cracked Advice Board</a></li>
<li><a href="http://www.cracked.com/series/agents-cracked/">Agents of Cracked</a></li>
<li><a href="http://www.cracked.com/series/cracked-tv/">Cracked TV</a></li>
<li><a href="http://www.cracked.com/series/lonny/">Lonny</a></li>
<li><a href="http://www.cracked.com/series/cracked-cut-ups/">Cracked Cut-Ups</a></li>
<li><a href="http://www.cracked.com/series/stuff-that-must-have-happened/">Stuff That Must Have Happened</a></li>
<li><a href="http://www.cracked.com/series/the-start-up/">The Start Up</a></li>
<li><a href="http://www.cracked.com/series/sketch-competition/">Sketch Competition</a></li>
</ul>
<hr/>
<a href="http://www.cracked.com/funny-videos.html" title="All Videos" class=header-btn>All Videos</a>
</div>
<div id=header-nav-videos class="col-md-8 col-md-offset-1 header-featured">
</div>
</div>
</div>
</div>
</li>
<li><a href="http://www.cracked.com/photoplasty/" title=Photoplasty>Photoplasty</a></li>
<li><a href="http://www.cracked.com/personal-experiences/" title="Personal Experiences">Personal Experiences</a></li>
<li><a href="http://forums.cracked.com/" title=Forums>Forums</a></li>
<li id=navbar-item-more class=dropdown>
<a href="#" title=More class=dropdown-toggle role=button aria-expanded=false>More <span class=caret></span></a>
<div class="sub-nav-wrapper dropdown-menu" role=menu>
<div class=container>
<div class="row header-featured-browse-wrapper">
<div class="col-md-3 header-browse-by">
<h4>More</h4>
<hr/>
<ul class="list-unstyled mCustomScrollbar" data-mcs-theme=dark-cracked>
<li><a href="http://www.cracked.com/linkstorm/" title="" data-nav-item=header-nav-linkstorm>LinkSTORM</a></li>
<li><a href="http://www.cracked.com/podcast/" title="" data-nav-item=header-nav-podcast>The Cracked Podcast</a></li>
<li><a href="http://www.cracked.com/craptions/" title="" data-nav-item=header-nav-craptions>Craptions Classics</a></li>
<li><a href="http://www.cracked.com/top-50.html" title="" data-nav-item=header-nav-greatest-hits>Greatest Hits</a></li>
<li><a href="http://www.cracked.com/the-cracked-bunker/" title="" data-nav-item=header-nav-cracked-bunker>The Cracked Bunker</a></li>
</ul>
<hr/>
</div>
<div id=header-nav-linkstorm class="col-md-8 col-md-offset-1 header-featured">
</div>
<div id=header-nav-podcast class="col-md-8 col-md-offset-1 header-featured hidden">
</div>
<div id=header-nav-craptions class="col-md-8 col-md-offset-1 header-featured hidden">
</div>
<div id=header-nav-greatest-hits class="col-md-8 col-md-offset-1 header-featured hidden">
</div>
<div id=header-nav-cracked-bunker class="col-md-8 col-md-offset-1 header-featured hidden">
</div>
</div>
</div>
</div>
</li>
</ul>
<ul class="pull-right nav navbar-nav">
<li class=nav-icon>
<div class=buttonAd><div id=135x53 class=ad135x53>
<script type='text/javascript'>googletag.cmd.push(function(){if(typeof googleAdSlots["135x53"]!=="undefined"){googletag.display('135x53');}});</script>
</div>
</div>
</li>
<li class="nav-icon write-for-us-icon"><a href="http://www.cracked.com/write-for-cracked/"></a></li>
<li class="nav-icon facebook-icon"><a href="https://www.facebook.com/cracked" target=_blank title=Facebook class=blue-color><i class="fa fa-facebook-official"></i></a></li>
<li class="nav-icon twitter-icon"><a href="https://twitter.com/cracked" target=_blank title=Twitter class=blue-color><i class="fa fa-twitter"></i></a></li>
<li class="nav-icon youtube-icon"><a href="https://www.youtube.com/user/cracked?sub_confirmation=1" target=_blank title=YouTube class=blue-color><i class="fa fa-youtube-play"></i></a></li>
<li class="nav-icon dropdown" id=openSearch>
<a href="http://www.cracked.com/search/search.php?sa=search" title=search class=dropdown-toggle role=button aria-expanded=false><i class=icon-icn_search></i></a>
<div class="sub-nav-wrapper dropdown-menu" role=menu>
<form id=headerSearch method=get action="http://www.cracked.com/search/search.php?sa=search">
<fieldset class=container>
<input type=hidden name=sa value=search>
<input name=q type=text id=headerSearchText placeholder="Search Cracked.com" data-type=searchinput class=gcsLogo>
<input type=submit value=Search id=headerSearchSubmit>
</fieldset>
</form>
</div>
</li>
<li class="nav-icon open-login"><a href="#" title=User><i class=icon-icn_user></i></a></li>
</ul>
</div>
<!-- ENDS NAV MENU FOR DESKTOP -->
</div>
</nav>
<!-- End Fixed Navbar -->
<div id=wrapper>
<div id=wrapperOverlay></div>
<div id=contentsWrapper>
<div class="container contentInnerWrapper hidden-xs hidden-sm">
<div class="content-top-cards clearfix visible-md visible-lg">
<div class="row hidden-sm hidden-xs" id=content-top-module>
<div class=content-top-card-wrap>
<div class=content-top-card>
<a href="http://www.cracked.com/blog/john-cheese-covers-royal-rumble-tonight-at-4pm-cst/" class=content-top-card-img style="background-image: url('http://s3.crackedcdn.com/phpimages/article/4/4/0/596440_v1.jpg');"></a>
<div class=content-top-card-content>
<div class=content-top-views>
28,088 Views
</div>
<h3>
<a href="http://www.cracked.com/blog/john-cheese-covers-royal-rumble-tonight-at-4pm-cst/">John Cheese Reviews The Royal Rumble</a>
</h3>
</div>
</div>
</div>
<div class=content-top-card-wrap>
<div class=content-top-card>
<a href="http://www.cracked.com/blog/helen-keller-vs.-nightwolves-5-vs-movies-you-need-to-watch/" class=content-top-card-img style="background-image: url('http://s3.crackedcdn.com/phpimages/article/2/6/8/596268_v3.jpg');"></a>
<div class=content-top-card-content>
<div class=content-top-views>
54,090 Views
</div>
<h3>
<a href="http://www.cracked.com/blog/helen-keller-vs.-nightwolves-5-vs-movies-you-need-to-watch/">The 5 Most Bad Ass &#039;Versus&#039; Movies Ever Made</a>
</h3>
</div>
</div>
</div>
<div class=content-top-card-wrap>
<div id=200x220 class=ad200x220>
<script type='text/javascript'>googletag.cmd.push(function(){if(typeof googleAdSlots["200x220"]!=="undefined"){googletag.display('200x220');}});</script>
</div>
<div class=content-top-card>
<a href="http://www.cracked.com/blog/when-celebs-write-comics-it-goes-exactly-like-you-think/" class=content-top-card-img style="background-image: url('http://s3.crackedcdn.com/phpimages/article/3/5/3/596353_v2.jpg');"></a>
<div class=content-top-card-content>
<div class=content-top-views>
3,084 Views
</div>
<h3>
<a href="http://www.cracked.com/blog/when-celebs-write-comics-it-goes-exactly-like-you-think/">5 Bizarre Comics Written By, And Starring, Celebrities</a>
</h3>
</div>
</div>
</div>
<div class=content-top-card-wrap>
<div class=content-top-card>
<a href="http://www.cracked.com/blog/5-weird-quirks-trumps-cabinet-picks-dont-want-you-to-know/" class=content-top-card-img style="background-image: url('http://s3.crackedcdn.com/phpimages/article/4/0/2/596402_v2.jpg');"></a>
<div class=content-top-card-content>
<div class=content-top-views>
86,590 Views
</div>
<h3>
<a href="http://www.cracked.com/blog/5-weird-quirks-trumps-cabinet-picks-dont-want-you-to-know/">5 Embarrassing Secrets Hiding In Trump&#039;s Cabinet</a>
</h3>
</div>
</div>
</div>
<div class=content-top-card-wrap>
<div class=content-top-card>
<a href="http://www.cracked.com/personal-experiences-2445-behind-disgusting-scenes-dying-chain-restaurants.html" class=content-top-card-img style="background-image: url('http://s3.crackedcdn.com/phpimages/personalexperience/3/4/4/596344_v3.jpg');"></a>
<div class=content-top-card-content>
<div class=content-top-views>
<i class=icon-icn_flame></i>
360,997 Views
</div>
<h3>
<a href="http://www.cracked.com/personal-experiences-2445-behind-disgusting-scenes-dying-chain-restaurants.html">5 Apocalyptic Realities Working At A Dying Chain Restaurant</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
<div class=contentWrapper id=article-24558 data-id=24558 data-type=article data-ctype=articles data-url="http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" data-total-ads=3 data-can-spike="">
<div class="container contentInnerWrapper">
<div class=content-header>
<ul id=breadcrumbs class="list-inline hidden-xs">
<li><a href="http://www.cracked.com/funny-articles.html" title=Articles>Articles</a></li>
<li><a href="http://www.cracked.com/humor-science.html" title="Science Humor | Cracked.com">Science</a></li>
<li><a href="http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">7 Scenes From Nature Too Ridiculous To Be Real (But Are)</a></li>
</ul> <h1>7 Scenes From Nature Too Ridiculous To Be Real (But Are)</h1>
<ul id=socialShare class="social-share list-inline">
<li>
<a class="facebook share-btn share-bar-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" target=_blank data-type=facebook title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">
<i class="fa fa-facebook"></i> <span>Facebook</span>
</a>
</li>
<li>
<a class="twitter share-btn share-bar-btn" href="https://twitter.com/share?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&text=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank data-type=twitter title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">
<i class="fa fa-twitter"></i> <span>Twitter</span>
</a>
</li>
<li>
<a class="google-plus share-btn share-bar-btn" href="https://plus.google.com/share?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" data-type=googlePlus title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-google-plus"> </i><span>Google Plus</span>
</a>
</li>
<li class=hidden-social>
<a class="stumbleupon share-btn share-bar-btn" href="http://www.stumbleupon.com/submit?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&title=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" data-type=stumbleupon title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-stumbleupon"></i> <span>Stumble Upon</span>
</a>
</li>
<li class=hidden-social>
<a class="reddit share-btn share-bar-btn" href="http://www.reddit.com/submit?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&title=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" data-type=reddit title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-reddit"></i> <span>Reddit</span>
</a>
</li>
<li class=hidden-social>
<a class="pinterest share-btn share-bar-btn" href="http://pinterest.com/pin/create/button/?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" data-type=pinterest title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-pinterest-p"></i> <span>Pinterest</span>
</a>
</li>
<li class="hidden-md hidden-lg">
<a class="whatsapp share-btn share-bar-btn" href="whatsapp://send?text=7 Scenes From Nature Too Ridiculous To Be Real (But Are) | ?utm_source=whatsapp&utm_medium=whatsapp&utm_campaign=whatsapp" data-action="share/whatsapp/share" data-type=whatsapp title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a class=btn-more-share href="#">
<img src="/ui/assets/global/images/svg/icn_plus.svg" width=11px height=11px alt=Plus />
</a>
</li>
</ul>
<div class=content-meta>
<ul class=list-inline>
<li class=authors>
<span>
By
</span>
<a href="http://www.cracked.com/members/Catbeer100/">
<img src="http://s3.crackedcdn.com/phpimages/members/avatars/8/5/548068_45_v1.jpg" alt="Ivan Farkas" class=hidden-xs />
Ivan Farkas
<span class="middot hidden-xs">&middot;</span>
</a>
</li>
<li class=date-published>January 27, 2017</li>
<li><span class=bullet-divided>&middot;</span></li>
<li id=view-counts-24558-article class=view-counts>526,907 views</li>
</ul>
</div>
</div>
</div>
<div class="container contentInnerWrapper parallax-wrap">
<div class="parallax content-parallax">
<img src="http://s3.crackedcdn.com/phpimages/article/2/5/6/596256_v2.jpg"/>
</div>
</div>
<div id=entryWrapper-article-24558-1 class="container contentInnerWrapper entryWrapper" data-id=24558 data-type=article>
<div class="persistent-share visible-md visible-lg" id=persistent-share-article-24558>
<ul class=persistent-share-inner>
<li>
<a class="facebook share-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" target=_blank data-type=facebook title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">
<i class="fa fa-facebook"></i><span class=facebook-count>242815</span>
</a>
</li>
<li>
<a class="twitter share-btn" href="https://twitter.com/share?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&text=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank data-type=twitter title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">
<i class="fa fa-twitter"></i><span class=twitter-count>1</span>
</a>
</li>
<li>
<a class="google-plus share-btn" href="https://plus.google.com/share?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" data-type=googlePlus title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-google-plus"></i><span class=google-plus-count>0</span>
</a>
</li>
<li class=hidden-box>
<a class="stumbleupon share-btn" href="http://www.stumbleupon.com/submit?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&title=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" data-type=stumbleupon title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-stumbleupon"></i><span class=stumbleupon-count>0</span>
</a>
</li>
<li class=hidden-box>
<a class="reddit share-btn" href="http://www.reddit.com/submit?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&title=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" data-type=reddit title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-reddit"></i><span class=reddit-count></span>
</a>
</li>
<!--<li class="hidden-box"><a class="tumblr" href="http://www.tumblr.com/share/link?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target="_blank"><i class="fa fa-tumblr"></i><span class="tumblr-count">0000</span></a></li>-->
<li class=hidden-box>
<a class="pinterest share-btn" href="http://pinterest.com/pin/create/button/?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" data-type=pinterest title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-pinterest-p"></i><span class=pinterest-count>5</span>
</a>
</li>
<li class="hidden-box visible-xs visible-sm">
<a class="whatsapp share-btn" href="whatsapp://send?text=7 Scenes From Nature Too Ridiculous To Be Real (But Are) | ?utm_source=whatsapp&utm_medium=whatsapp&utm_campaign=whatsapp" data-action="share/whatsapp/share" title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li>
<a class="comments comments-btn" href="#comments-article-24558" title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">
<i class="glyphicon glyphicon-comment"></i><span class=comments-count>223</span>
</a>
</li>
<li><a class=btn-more-persistant href="#" title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">
<img src="/ui/assets/global/images/svg/icn_plus.svg" width=11px height=11px alt=Plus />
</a></li>
</ul>
</div>
<div class=row>
<div class="sidebar col-md-4 hidden-xs hidden-sm floatRight">
<div class=sidebar-inner>
<div class=sidebar-ad>
<div id=300x250_300x600_atf class=ad300x250_300x600>
<script type='text/javascript'>googletag.cmd.push(function(){if(typeof googleAdSlots["300x250_300x600_atf"]!=="undefined"){googletag.display('300x250_300x600_atf');}});</script>
</div>
</div>
<div class=hide>
<div id=viralModuleWrap class=sidebar-module>
<div class=viral-cards-module>
<h2 class="text-center icon-icn_flame">Viral on Cracked</h2>
<div class=viral-cards-wrapper id=ck_viral_1>
<div class=viral-image-wrapper>
<span class=viral-badge>01</span>
<a href="http://www.cracked.com/article_24562_dating-donald-trump-6-famous-people-with-wtf-sex-lives.html" title="6 Famous Men Who Did Creepy Things To Women They Slept With" style="background-image: url('http://s3.crackedcdn.com/phpimages/article/3/6/4/595364_v2.jpg');"></a>
</div>
<div class=viral-meta-wrapper>
<div class=viral-view>1,869,034 Views</div>
<h3>
<a href="http://www.cracked.com/article_24562_dating-donald-trump-6-famous-people-with-wtf-sex-lives.html" title="">6 Famous Men Who Did Creepy Things To Women They Slept With</a>
</h3>
<ul class="viral-meta list-inline">
<li>
By
<a href="http://www.cracked.com/members/Erratica/">Amanda Mannen</a> </li>
<li>
|
</li>
<li>
<span class="glyphicon glyphicon-comment"></span> 455
</li>
</ul>
</div>
</div>
<div class=viral-cards-wrapper id=ck_viral_2>
<div class=viral-image-wrapper>
<span class=viral-badge>02</span>
<a href="http://www.cracked.com/article_24496_7-perfect-crimes-ruined-by-brilliant-detective-work.html" title="7 True Crimes Solved By Twists Too Ridiculous For Network TV" style="background-image: url('http://s3.crackedcdn.com/phpimages/article/3/8/6/595386_v2.jpg');"></a>
</div>
<div class=viral-meta-wrapper>
<div class=viral-view>932,091 Views</div>
<h3>
<a href="http://www.cracked.com/article_24496_7-perfect-crimes-ruined-by-brilliant-detective-work.html" title="">7 True Crimes Solved By Twists Too Ridiculous For Network TV</a>
</h3>
<ul class="viral-meta list-inline">
<li>
By
<a href="http://www.cracked.com/members/Nighthawkx29/">Micky McMichaelson</a> </li>
<li>
|
</li>
<li>
<span class="glyphicon glyphicon-comment"></span> 198
</li>
</ul>
</div>
</div>
<div class=viral-cards-wrapper id=ck_viral_3>
<div class=viral-image-wrapper>
<span class=viral-badge>03</span>
<a href="http://www.cracked.com/personal-experiences-2442-so-perfect-its-creepy-i-live-in-city-designed-by-disney.html" title="6 Bizarre Realities Of Life In A Town Owned By Disney" style="background-image: url('http://s3.crackedcdn.com/phpimages/personalexperience/3/2/6/595326_v2.jpg');"></a>
</div>
<div class=viral-meta-wrapper>
<div class=viral-view>799,444 Views</div>
<h3>
<a href="http://www.cracked.com/personal-experiences-2442-so-perfect-its-creepy-i-live-in-city-designed-by-disney.html" title="">6 Bizarre Realities Of Life In A Town Owned By Disney</a>
</h3>
<ul class="viral-meta list-inline">
<li>
By
<a href="http://www.cracked.com/members/Vercetti44/">Evan V. Symon </a> </li>
<li>
|
</li>
<li>
<span class="glyphicon glyphicon-comment"></span> 368
</li>
</ul>
</div>
</div>
</div>
</div>
<div id=flashbackModuleWrap class="sidebar-module hide">
<div class=flashback-module>
<header class=header></header>
<div class=row>
<div class="col-md-4 flashback-thumbnail">
<a href="http://www.cracked.com/blog/the-5-most-ridiculously-sexist-superhero-costumes/?wa_user1=1&amp;wa_user2=blog&amp;wa_user3=blog&amp;wa_user4=companion" data-original="http://s3.crackedcdn.com/phpimages/article/1/7/6/545176_v1.jpg" class="lazy flashback-img">
</a>
</div>
<div class="col-md-8 flashback-meta">
<h3><a href=0 class="">The 5 Most Ridiculously Sexist Superhero Costumes</a></h3>
<div class=flashback-author>By:
<a href="http://www.cracked.com/members/LukeMcKinney/" class=byline>Luke McKinney</a> </div>
<div class=flashback-views>3,702,425 views</div>
</div>
</div>
<div class=row>
<div class="col-md-4 flashback-thumbnail">
<a href="http://www.cracked.com/article_19663_5-insignificant-things-that-determine-who-you-have-sex-with.html?wa_user1=2&amp;wa_user2=article&amp;wa_user3=article&amp;wa_user4=companion" data-original="http://s3.crackedcdn.com/phpimages/article/7/7/8/573778_v1.jpg" class="lazy flashback-img">
</a>
</div>
<div class="col-md-8 flashback-meta">
<h3><a href=0 class="">5 Insignificant Things That Determine Who You Have Sex With</a></h3>
<div class=flashback-author>By:
<a href="http://www.cracked.com/members/auroratudor/" class=byline>Kathy Benjamin</a>, <a href="http://www.cracked.com/members/PaulKPickett/" class=byline>Paul K Pickett</a> </div>
<div class=flashback-views>2,841,537 views</div>
</div>
</div>
<div class=row>
<div class="col-md-4 flashback-thumbnail">
<a href="http://www.cracked.com/article_20231_5-iconic-songs-despised-by-people-who-created-them.html?wa_user1=3&amp;wa_user2=article&amp;wa_user3=article&amp;wa_user4=companion" data-original="http://s3.crackedcdn.com/phpimages/article/6/3/1/165631_v3.jpg" class="lazy flashback-img">
</a>
</div>
<div class="col-md-8 flashback-meta">
<h3><a href=0 class="">5 Iconic Songs Despised by the People Who Created Them</a></h3>
<div class=flashback-author>By:
<a href="http://www.cracked.com/members/WBTVIP/" class=byline>Mark Leonardson</a>, <a href="http://www.cracked.com/members/originalDrobe/" class=byline>J. Wisniewski</a>, <a href="http://www.cracked.com/members/RJSolomon/" class=byline>Rich Solomon</a>, <a href="http://www.cracked.com/members/Kylak/" class=byline>Chris Snipes</a> </div>
<div class=flashback-views>2,456,565 views</div>
</div>
</div>
<div class=row>
<div class="col-md-4 flashback-thumbnail">
<a href="http://www.cracked.com/blog/8-impressively-sarcastic-amazon-product-reviews-part-3/?wa_user1=4&amp;wa_user2=blog&amp;wa_user3=blog&amp;wa_user4=companion" data-original="http://s3.crackedcdn.com/phpimages/article/0/5/7/114057.jpg?v=2" class="lazy flashback-img">
</a>
</div>
<div class="col-md-8 flashback-meta">
<h3><a href=0 class="">8 Impressively Sarcastic Amazon Product Reviews (Part 3)</a></h3>
<div class=flashback-author>By:
<a href="http://www.cracked.com/members/Mortal Wombat/" class=byline>Christina H</a> </div>
<div class=flashback-views>990,133 views</div>
</div>
</div>
<div class=row>
<div class="col-md-4 flashback-thumbnail">
<a href="http://www.cracked.com/article_22132_the-5-ballsiest-pranks-ever-pulled-at-famous-landmarks.html?wa_user1=5&amp;wa_user2=article&amp;wa_user3=article&amp;wa_user4=companion" data-original="http://s3.crackedcdn.com/phpimages/article/9/4/0/366940_v1.jpg" class="lazy flashback-img">
</a>
</div>
<div class="col-md-8 flashback-meta">
<h3><a href=0 class="">The 5 Most Incredible Pranks Pulled With Major Landmarks</a></h3>
<div class=flashback-author>By:
<a href="http://www.cracked.com/members/Mr.Zemlendemj" class=byline>Natso Baatarkhuu</a>, <a href="http://www.cracked.com/members/jbcrockett/" class=byline>Justin Crockett</a>, <a href="http://www.cracked.com/members/Catbeer100/" class=byline>Ivan Farkas</a> </div>
<div class=flashback-views>922,373 views</div>
</div>
</div>
</div>
</div>
<div id=linkstormsModuleWrap class="sidebar-module hide">
<div class=linkstorm-module>
<header class=header></header>
<div class=row>
<div class=col-md-12>
<a href="http://bit.ly/2hufYTL" data-original="http://s3.crackedcdn.com/phpimages/partner_link/3/4/2/590342_v1.jpg" class="linkstorm-img lazy" target=_blank>
</a>
</div>
<div class="col-md-12 linkstorm-meta">
<h3><a href="http://bit.ly/2hufYTL" target=_blank>Why Your Boner Doesn&#039;t Actually Have A Bone In It</a></h3>
</div>
</div>
<div class=row>
<div class=col-md-12>
<a href="http://rol.st/2hFWeNN" data-original="http://s3.crackedcdn.com/phpimages/partner_link/3/4/3/590343_v1.jpg" class="linkstorm-img lazy" target=_blank>
</a>
</div>
<div class="col-md-12 linkstorm-meta">
<h3><a href="http://rol.st/2hFWeNN" target=_blank>Denzel Washington&#039;s Movies Ranked From Worst to Best</a></h3>
</div>
</div>
<div class=row>
<div class=col-md-12>
<a href="http://brobible.it/2htdqpe" data-original="http://s3.crackedcdn.com/phpimages/partner_link/3/3/8/590338_v1.jpg" class="linkstorm-img lazy" target=_blank>
</a>
</div>
<div class="col-md-12 linkstorm-meta">
<h3><a href="http://brobible.it/2htdqpe" target=_blank>Alan Thicke From &#039;Growing Pains&#039; Has Died At The Age Of 69</a></h3>
</div>
</div>
<div class=row>
<div class=col-md-12>
<a href="http://ble.ac/2htHj5F" data-original="http://s3.crackedcdn.com/phpimages/partner_link/3/3/3/590333_v1.jpg" class="linkstorm-img lazy" target=_blank>
</a>
</div>
<div class="col-md-12 linkstorm-meta">
<h3><a href="http://ble.ac/2htHj5F" target=_blank>Athletes Who Can&#039;t Catch a Break</a></h3>
</div>
</div>
<div class=row>
<div class=col-md-12>
<a href="http://rol.st/2hpHvWx" data-original="http://s3.crackedcdn.com/phpimages/partner_link/9/0/5/589905_v1.jpg" class="linkstorm-img lazy" target=_blank>
</a>
</div>
<div class="col-md-12 linkstorm-meta">
<h3><a href="http://rol.st/2hpHvWx" target=_blank>NFL Reviewing Touchdown Celebration Penalty Rules</a></h3>
</div>
</div>
</div>
</div>
</div>
<div class=reading-list-module>
<script type="application/javascript">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</script>
</div>
</div>
</div>
<div class="content-left col-md-8 floatLeft">
<article class=content>
<div class=content-content>
<div id=page-break-1-article-24558 class=page-break></div><div class=intro><p>Over the course of countless millennia, evolution has produced a mind-boggling variety of beauty and majesty. But you know what else it's made? Insanity. There are times when Mother Nature is a maniac flinging neon paint and giraffe DNA into our universe just to see what will happen. Here are seven of those times.</p>
</div>
<div class="bannerAd hidden-sm hidden-md hidden-lg introAd">
<h4 class="mobile-ad-label hidden-sm hidden-md hidden-lg">Advertisement</h4>
<div id=mobile-intro-ad_24558></div>
</div><div id=entry-1-article-24558 class="entry entry-1"><h2 class=subheading><div><div class=num-wrap><span>7</span></div>The Fabulous, Cartwheeling Flic-Flac Spider</div></h2>
<p>If spiders terrify you, you're not alone. Most of us agree they are horrifying, unsettling little poisonous things, and if you think differently we have bad news: When spiders can't smell fear in a human, they wait until they're asleep and crawl into their ears and mouth. Anyone not scared of spiders has at least 12 of them living and nesting inside their body at any time.</p>
<p>And while we're sharing fun facts about spiders, one of the most ferocious family of spiders is Sparassidae. They're known as Huntsman spiders and they're not only leaping, agile predators; they're pants-shittingly huge.</p>
<p align=center><img src="http://s3.crackedcdn.com/phpimages/article/1/0/7/595107_v2.jpg" width=350 height=197 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="http://www.canberratimes.com.au/act-news/the-huntsman-spider-two-legs-good-eight-legs--err--20140306-34adn.html">Geoffrey Dabb</a></font><br/>
<font size=1>"Let's make a bet. I can jump onto your face before you can make a fist. Go."</font></p>
<p>But every family has an embarrassing member and the black sheep of the Sparassidae clan is the flic-flac spider. It was <a target=C href="https://www.sciencedaily.com/releases/2014/04/140428074422.htm">discovered by Professor Dr. Ingo Rechenberg</a> less than 10 years ago during a Moroccan desert jaunt, and it's fucking stupid. The flic-flac somehow, after generations of hunting desert prey, adapted itself to travel by lunatic cartwheel.</p>
<p align=center><img src="http://s3.crackedcdn.com/phpimages/article/1/0/8/595108_v3.gif" width=350 height=195 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="http://www.sci-news.com/biology/science-cebrennus-rechenbergi-spider-morocco-01903.html">Peter Jager/Ingo Rechenberg</a></font><br/>
<font size=1>Seriously.</font></p>
<p>Look at this ridiculous thing go. It's like it spends its whole life falling down the stairs. The flic-flac got its name from the gymnastics move it uses to travel (obviously). It can move up to 4.5 mph this way, which sounds like a brisk walk, but would scale to something like Mach 1 at human size. While other spiders worked out how to build enormous webs and pit traps, flic-flacs were somehow given the ability to always look like they're celebrating.</p>
<p align=center><img src="http://s3.crackedcdn.com/phpimages/article/1/1/5/595115_v3.gif" width=350 height=189 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="http://www.sci-news.com/biology/science-cebrennus-rechenbergi-spider-morocco-01903.html">Peter Jager/Ingo Rechenberg</a></font><br/>
<font size=1>"She kissed me! She kissed me!!! Wheee!!! Oh god, oh god, I can't stop! Why can't I stop?! AIIIIEEEE!!!"</font></p>
<p>Oh, and they also build bizarrely unappealing tubes as nests. They construct them <a target=C href="http://www.sci-news.com/biology/science-cebrennus-rechenbergi-spider-morocco-01903.html">using their feelers and a specialized set of bristles</a> and hold them together with spider silk. Think about what that means. It means not only did evolution create a cartwheeling spider, it created mortar tubes to launch those cartwheeling spiders. No, really. Think about what that means. Right now, this very second, you live in a world that <i>naturally creates mortar tubes for launching cartwheeling spiders.</i></p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/1/6/595116_v2.jpg" width=225 height=273 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 225px; text-align: right;'><a target=C href="http://www.sci-news.com/biology/science-cebrennus-rechenbergi-spider-morocco-01903.html">Ingo Rechenberg</a></font><br/>
<font size=1>Sleep well.</font></p>
</div><div id=entry-2-article-24558 class="entry entry-2"><h2 class=subheading><div><div class=num-wrap><span>6</span></div>Giraffe Neck Boxing</div></h2>
<p>Giraffes are pretty easy-going for a wild animal. Sure, if a lion attacks them they might stomp <a target=C href="https://www.youtube.com/watch?v=VhMU_F3arSA">them into lion chutney</a> to get away, but until recently, researchers could only speculate that giraffes had their own form of neck karate.</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/1/7/595117_v2.gif" width=350 height=197 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'>BBC</font><br/>
<font size=1>"Here it comes! I got this! REooOWRSHIT!!! SHIT, I don't got this!"</font></p>
<p>Tall, skinny, and visibly awkward in movement, the giraffe is nature's lanky teenager bumbling through puberty. But they've managed to turn that awkward lankiness into a weapon of war.</p>
<p>When it's time for giraffes to settle a beef, they engage in a violently clumsy battle of head butts. It begins by the giraffes getting into the gentlemanly position of war -- standing shoulder to shoulder facing the same direction. Then, almost politely, they take turns ramming their own neck into their opponent's neck. A match ends when it hurts enough for one of them to stop. If you translated the ritual into human, men would settle issues by shaking each other's hands, unzipping their pants, and slamming their dongs together until one screamed. So no different, really. Theirs is just a bit more metal.</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/1/8/595118_v3.gif" width=350 height=263 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'>BBC/Discovery</font><br/>
<font size=1>"RAINING BLOOOOOOOD! FROM A LACERATED SKYYYY! BLEEDING ITS HORROR!<br/>
CREATING MY STRUCTURE; NOW I SHALL! REIGN-IN-BLOOD!"</font></p>
<p>The ridiculous neck-on-neck violence was captured just a few years ago by <a target=C href="http://www.bbc.co.uk/nature/20694264">a BBC Nature and Discovery Channel production</a> in Namibia. They followed a herd of giraffes down the Hoanib river until they finally beheld the Secret Kumite of the giraffes. As with most fights, it started over a girl. She was lanky, covered in flies, and had a 20-inch blue tongue, but in the giraffe community those are not deal breakers.</p>
<p>The dominant male responded to her moist, musky ovulation, but things got less sexy when a young bull interfered. Giraffes do not have celebrity-hosted mid-season replacement dating shows to pick their mates like we do, so the two suitors had to battle. And thanks to BBC Nature and the Discovery Channel hiding behind a bush and watching it, we now know giraffe ladies give up their flowers to the herd's best neck fighter. The herd's second-best neck fighter gets the consolation prize: a giraffe-patterned sack of neck bones.</p>
</div><div class=continue-reading><span>&darr;</span> <strong>Continue Reading Below</strong></div></div></article></div></div></div><div class="bannerAd "><div class=container><div id=taboola-in-feed-thumbnails-24558></div></div><div id=article-24558-ad-1 class=entry-ad>
</div>
</div><div id=entryWrapper-article-24558-2 class="container contentInnerWrapper entryWrapper" data-id=24558 data-type=article><div class=row><div class="sidebar col-md-4 hidden-xs hidden-sm floatRight"></div><div class="content-left col-md-8 floatLeft"><article class=content><div class=content-content><div id=entry-3-article-24558 class="entry entry-3"><h2 class=subheading><div><div class=num-wrap><span>5</span></div>The Death March Circles Of Army Ants</div></h2>
<p><a target=C href="http://www.cracked.com/article_19651_7-reasons-ants-will-inherit-earth.html">As we've mentioned before</a>, ants -- when working together -- are among the most cunning creatures on earth. But not all ants are so capable. For instance, labidus praedator army ants have an evolutionary function that often leads to the stupidest deaths in the animal kingdom.</p>
<p>The trouble begins with the fact that these army ants are blind and have to navigate by scent. They follow, with unwavering loyalty, the pheromone tracks laid down by the scouting party ants. And this works fine as long as the lead ants don't <a target=C href="http://www.sciencealert.com/watch-strange-footage-shows-ants-circling-an-iphone-when-it-rings">get lost or confused</a>. If that happens, all the ants start following each other and create a spiral of idiots that lasts until each one dies.</p>
<p align=center><iframe width=420 height=236 src="https://www.youtube.com/embed/N0HoqjxfvJ4" frameborder=0 allowfullscreen=""></iframe><br/>
<font size=1>Yes, ants invented their own NASCAR.</font></p>
<p>There's no way out for the ants. Since they can't see, they have no idea they're even circling the same 20 inches of territory. Or maybe they know something's wrong but questioning the leader's pheromone glands is above their pay grade. We aren't going to try to get inside an ant's head, because if they are capable of sadness, these death marches would be goddamn depressing.</p>
<p align=center><iframe width=420 height=236 src="https://www.youtube.com/embed/GFX7mRl7xDs" frameborder=0 allowfullscreen=""></iframe><br/>
<font size=1>"Are we there yet? Ha ha, Larry, did you hear what I said? You're Mike? Larry's dead?<br/>
Well, do YOU like jokes, Mike? Because I asked Larry if we were there yet!"</font></p>
<p>The video simulation below shows just how quickly the situation can turn sour for these poor creatures. It's 47 seconds long and shows how a momentary lapse of concentration by a single inattentive ant can create a closed circle of "come this way" pheromones that sucks in every ant in the area and dooms them all.</p>
<p align=center><iframe width=420 height=236 src="https://www.youtube.com/embed/pAAIbxF0uP0" frameborder=0 allowfullscreen=""></iframe></p>
<p>Obviously, walking yourself to death is an objectively shitty adaptation, so why hasn't evolution put a stop to these shenanigans? The most likely answer is because <a target=C href="http://www.npr.org/sections/krulwich/2011/02/22/133810924/circling-themselves-to-death">who cares</a>? An ant colony is so massive that a few hundred ants running in a circle until they die doesn't matter. It sounds barbaric, but if you've ever called Comcast, it's their exact customer service policy.</p>
</div><div id=entry-4-article-24558 class="entry entry-4"><h2 class=subheading><div><div class=num-wrap><span>4</span></div>The Costa's Hummingbird Masked Mating Ritual</div></h2>
<p>Hummingbirds are the metabolic equivalent of fighter jets. If you scaled these non-stop, vibrating birds to human proportions, they'd need to eat <a target=C href="http://animals.sandiegozoo.org/animals/hummingbird">around 155,000 calories a day</a>, which comes to 275 Big Macs, nearly 40 more than the national average. And as you might expect from someone who just ate the equivalent of 275 Big Macs, their courtship ritual looks like a helicopter accident. Males attempt to impress the ladies with a fluttering display too skillful to resist.</p>
<p>Most breeds of hummingbirds whistle, hover, and perform a few high-velocity nosedives, presumably while a friend holds their beer. But the Costa's Hummingbird, <a target=C href="https://www.allaboutbirds.org/guide/Costas_Hummingbird/lifehistory">native to the deserts of California and Arizona</a>, kicks up the histrionics to a uniquely unsettling notch. First let's take a look at him when he's not trying to get laid.</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/2/1/595121_v3.jpg" width=350 height=262 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="https://commons.wikimedia.org/wiki/File:Hummingbird.jpg">San Diego Zoo</a></font><br/>
<font size=1>"I'm just not ready to jump into anything right now."</font></p>
<p>He's got some showy plumage -- a touch of shiny green in his feathers and a bright purple head, but he's a pretty unassuming bird. Get him within dick's reach of a female, though, and he goes nuts. He flutters at ludicrous speed and his courting ritual transforms himself into an <a target=C href="https://youtu.be/scCZ8aoq_sA">unholy extraterrestrial terror</a>, consigned by a vengeful god to requite man's sins. He looks like he's wearing a Cthulhu-themed Mardi Gras mask. No, this has not been doctored:</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/2/2/595122_v3.gif" width=350 height=172 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="https://www.youtube.com/watch?v=scCZ8aoq_sA">Nature on PBS</a></font><br/>
<font size=1>"TO LOOK UPON <a target=C href="https://www.google.com/search?q=shub-niggurath+lovecraft&amp;biw=1366&amp;bih=631&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=0ahUKEwidjpDg-tLRAhVBRmMKHY3yDbcQ_AUIBigBy">SHUB NIGGURATH</a> IS TO KNOW ONLY MOISTNESS, GIRL."</font></p>
<p>The disturbing display is meant to <a target=C href="http://www.audubon.org/news/watch-male-costas-hummingbird-puts-one-wild-mating-display">close the deal romantically</a>, because while it looks like a video game glitch to us, it's sexy as hell to a lady hummingbird. He does it by puffing out his throat feathers and angling himself just right against the sun's rays. The effect is an erotically indescribable octopus monster face. It works because a woman feels special when your face rewrites the very laws of the universe for her.</p>
<div id=page-break-2-article-24558 class=page-break></div>
</div><div class=continue-reading><span>&darr;</span> <strong>Continue Reading Below</strong></div></div></article></div></div></div><div class="bannerAd "><div id=article-24558-ad-2 class=entry-ad>
</div>
</div><div id=entryWrapper-article-24558-3 class="container contentInnerWrapper entryWrapper" data-id=24558 data-type=article><div class=row><div class="sidebar col-md-4 hidden-xs hidden-sm floatRight"></div><div class="content-left col-md-8 floatLeft"><article class=content><div class=content-content><div id=entry-5-article-24558 class="entry entry-5"><h2 class=subheading><div><div class=num-wrap><span>3</span></div>The Raging Shitstorms Of Mayflies</div></h2>
<p>At around 8:45 p.m. on July 20th, 2014, a National Weather Service sweep spotted a sudden cloud of indeterminate origin and composition descending on the American northeast. It pinged their radar like this:</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/2/3/595123_v2.gif" width=253 height=400 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 253px; text-align: right;'><a target=C href="http://abc7chicago.com/weather/mayfly-swarm-so-massive-it-shows-up-on-radar/226282/">National Weather Service</a></font><br/>
<font size=1>"Uh, sir ... the river just exploded?"</font></p>
<p>As you probably guessed from the title of this entry, it turned out the "cloud" was <a target=C href="http://abc7chicago.com/weather/mayfly-swarm-so-massive-it-shows-up-on-radar/226282/">a Biblical swarm of mayflies</a> immense enough to appear on radar. Mayflies are insects who <a target=C href="http://theflymaster.com/mayfly-life-cycle/">spend a majority of their life in the water</a>. Females dump their eggs into lakes or rivers which hatch into pre-pubescent nymphs which hang out doing nothing for a year. Eventually they float to the surface and hatch again, and in this second life cycle, they have two things: huge dragonfly wings and less than a day to live.</p>
<p>The mayflies emerge en masse -- countless horny insects desperate to live their last day to the fullest. They squirt into the sky like <a target=C href="https://youtu.be/dUFNzHy9dXM?t=58">dirty brown waterspouts</a> whipped up by Poseidon's furious butthole itself.</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/2/4/595124_v3.jpg" width=350 height=196 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="https://www.youtube.com/watch?v=dUFNzHy9dXM">BBC</a></font></p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/2/5/595125_v3.jpg" width=350 height=196 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="https://www.youtube.com/watch?v=dUFNzHy9dXM">BBC</a></font><br/>
<font size=1>"This is going to be the greatest and only day of our liiiiiives!!!"</font></p>
<p>A tsunami of sex-crazed river bugs sounds like a worst-case scenario for a fishing trip, but it's not much better for people on shore. Like most bugs, they're drawn to light sources, so the mayflies buzz their fuckswarm directly for the nearest populated areas where they fornicate and die on every possible surface. The aftermath of a mayfly orgy looks like every diaper in the world was thrown into a wood chipper:</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/2/7/595127_v2.jpg" width=350 height=263 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="http://abc7chicago.com/weather/mayfly-swarm-so-massive-it-shows-up-on-radar/226282/">Reddit/fukatroll</a></font></p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/2/6/595126_v2.jpg" width=350 height=350 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="http://abc7chicago.com/weather/mayfly-swarm-so-massive-it-shows-up-on-radar/226282/">Reddit/TrynnaFindaBalance</a></font><br/>
<font size=1>It's a landscape of diarrhea and corpses.</font></p>
<p>The adult mayflies' sole purpose is reproduction. They don't even have digestive systems, so once they're done boning, all they have left to do is drop dead. Each of them decorates the site of their first date with their own oozing corpse. If you wanted to live your life like a mayfly, you'd have to take a nap in a bathtub for 80 years, then rip off your skin and die having sex over the course of 32 hours. Say what you want about our human art and philosophy, but that sounds like a pretty sweet deal.</p>
</div><div id=entry-6-article-24558 class="entry entry-6"><h2 class=subheading><div><div class=num-wrap><span>2</span></div>The Laser Light Shows Of Ostracods</div></h2>
<p>Ostracods are tiny marine animals affectionately known as seed shrimp, because they're no larger than a seed and their only other distinguishing feature is a cartoonish little mustache.</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/3/0/595130_v3.jpg" width=350 height=260 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="https://commons.wikimedia.org/wiki/File:Ostracod.JPG">Anna33 at English Wikipedia</a></font><br/>
<font size=1>If only he had the fins to twirl it.</font></p>
<p>Hilariously puny and with zero physical weapons, the ostracod is the bullied Peter Parker of the undersea world. But like Peter Parker, it is filled with secret radioactive goo. If a larger fish tries to eat it, the ostracod squirts <a target=C href="http://www.bbc.com/earth/story/20160526-the-organisms-that-glow-brighter-than-any-other">a bioluminescent load</a> into its attacker's mouth and escapes in the neon confusion.</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/3/1/595131_v3.gif" width=350 height=189 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="https://imgur.com/gallery/js9qB">BBC</a></font><br/>
<font size=1>Fish apparently hate the taste of laser.</font></p>
<p>The shining splooge does more than help them break free. It might blind their attacker and also lases them with a temporary glow, which reads like a giant neon "Eat Me" sign in the ocean depths. The sneaky thing is, there's no way for the fish to know this about the ostracod. Unlike most other glowing creatures like fireflies or fungi, ostracods are visually inert. The create their glowing goo by spitting out two compounds and letting them mix together, like the bombs in <i>Die Hard 3</i>. And speaking of badass, the compounds are called "luciferin" and "luciferase." Ostracods might look like fried eggs dying of lung cancer, but for the love of God, don't piss one off.</p>
<p>Spitting out your own glowsticks makes for a weirdly effective defense mechanism, but it's even better for <a target=C href="https://blogs.scientificamerican.com/artful-amoeba/the-starry-night-beneath-the-caribbean-sea/">impressing members of the opposite sex</a>. These plankton-brained creatures are apparently capable of romance, and horny ostracods <a target=C href="https://youtu.be/9HXXQBz6Vv0?t=23">create patterns of light</a> like personalized aquatic love notes. So to recap, ostracods spend their days taunting their enemies and watching them die and spend their nights making sweet love by the light of their own neon squirting. We should also mention that most of a male ostracod's body is made of sex organs and it produces unthinkably large sperm for a creature its size.</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/2/9/595129_v3.jpg" width=350 height=269 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'>Alepoc/iStock</font><br/>
<font size=1>"I'm single, my sperm can be up to 3.6 times longer than my actual body, I'm ready to mingle."</font></p>
</div><div class=continue-reading><span>&darr;</span> <strong>Continue Reading Below</strong></div></div></article></div></div></div><div class="bannerAd "><div id=article-24558-ad-3 class=entry-ad>
</div>
</div><div id=entryWrapper-article-24558-4 class="container contentInnerWrapper entryWrapper" data-id=24558 data-type=article><div class=row><div class="sidebar col-md-4 hidden-xs hidden-sm floatRight"></div><div class="content-left col-md-8 floatLeft"><article class=content><div class=content-content><div id=entry-7-article-24558 class="entry entry-7"><h2 class=subheading><div><div class=num-wrap><span>1</span></div>Python and Gator Battles</div></h2>
<p>In addition to bath salt rampages and <a target=C href="http://www.palmbeachpost.com/news/crime--law/police-naked-man-drove-boynton-with-wires-attached-groin-area/t5mPcwDk6m3Fg3Mm4L4N9L/">nude men covered in penis electrodes</a>, Florida faces a lesser known threat: giant pythons. Almost certainly inspired by terrible movies and awesome Whitesnake album covers, Floridians have been importing Burmese pythons to the area as pets for years. And if there's one thing you can't trust Florida pet owners with, it's a lethal invasive species. If <i>Gremlins</i> was set in Florida, it would have been six minutes long and rated NC-17 for Gremlins Killing Fucking Everybody Violence.</p>
<p>So many pet pythons were released into the wild after growing too large to keep in homes that they made the Everglades their home and started breeding with each other. And when they're not restricted to a diet of snake pellets and Hot Pockets, Burmese pythons grow big -- up to 20 feet long. Their population is estimated at <a target=C href="http://www.sun-sentinel.com/local/broward/fl-everglades-python-prey-20160819-story.html">tens of thousands to even hundreds of thousands</a>, a statistic that doesn't inspire confidence in local snake catchers or local snake counters.</p>
<p>The pythons are decimating small mammal and bird communities, and due to dwindling numbers of tiny game, they are now focusing on larger targets. Like full-grown deer:</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/3/2/595132_v3.jpg" width=450 height=188 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 450px; text-align: right;'><a target=C href="http://www.sun-sentinel.com/local/broward/fl-everglades-python-prey-20160819-story.html">Sun Sentinel</a></font><br/>
<font size=1>"Well here's yer problem. Ya gotta giant snake wrapped around yer deer, buddy."</font></p>
<p>It's disturbing a snake can swallow something as large, fast, and antlered as a deer, but even more disturbing is that they've started taking on goddamn alligators:</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/3/3/595133_v2.jpg" width=350 height=234 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'>Nature on PBS</font><br/>
<font size=1>And winning. This is called a "Florida Pretzel."</font></p>
<p>Sometimes, <a target=C href="http://news.nationalgeographic.com/news/2005/10/1006_051006_pythoneatsgator.html">both animals die</a> in stomach-turning flesh puzzles of horror. This python body was found with a partially digested gator rupturing out of its stomach. Being killed by your own food sounds terrible, but the snake was also found without a head, so it's somehow possible its food killed it while in the process of being swallowed by eating it back? When snakes and gators battle, they create Cronenberg scenes that baffle medical science.</p>
<p align=center><img data-original="http://s3.crackedcdn.com/phpimages/article/1/3/4/595134_v2.jpg" width=350 height=197 /><font size=1 style='color: #909090; display:block; margin-top: -10px; height: 5px; width: 350px; text-align: right;'><a target=C href="http://www.sun-sentinel.com/local/broward/fl-everglades-python-prey-20160819-story.html">Sun Sentinel</a></font><br/>
<font size=1>This is called a "Florida Turducken."</font></p>
<p>With no resolution in sight, Florida called upon its sizable but underutilized population of gun-toting residents by hosting the Python Challenge, a <a target=C href="http://www.sun-sentinel.com/local/palm-beach/fl-python-hunt-challenge-20150904-story.html">state-sponsored snake-killing jamboree</a>. Even if each of those heroic hunters turns out to be the greatest snake killer in the world, it's unlikely the problem will ever be resolved, but the state isn't out of ideas. It has introduced a number of <a target=C href="http://ocm.auburn.edu/featured_story/pythons_dogs.html">snake detection dogs</a>, and if they get out of hand, they simply train some gators to eat the dogs, which we already know we can control with Burmese pythons. It's what's called "The Florida Circle of Life."</p>
<p><b><i>Think Nana and Pop-Pop's loving 60-year monogamous relationship is quaint and old-fashioned? First off, sorry for that disturbing image, but we've got some news for you: the monogamous sexual relationship is actually brand new relative to how long humans have been around. Secondly, it's about to get worse from here: monkey sex.</i></b></p>
<p><i><b>On this month's live podcast, Jack O'Brien and the Cracked staff welcome Dr. Christopher Ryan, podcaster and author of 'Sex at Dawn', onto the show for a lively Valentine's Day discussion about love, sex, why our genitals are where they are, and why we're more like chimps and bonobos than you think.</b></i></p>
<p><b><i>Get your tickets <a href="https://sunset.ucbtheatre.com/performance/51789" target=_blank>here</a>.</i></b></p>
<p><i><b>For more ways Mother Nature has a sick sense of humor, check out <a href="http://www.cracked.com/article_24116_skull-seeds-dick-flowers-more-from-satans-florist.html">6 Plants And Fungi Designed By Mother Nature (And Satan)</a> and <a href="http://www.cracked.com/article_19694_7-species-that-got-screwed-over-by-mother-nature.html">7 Species That Got Screwed Over By Mother Nature</a>.</b></i></p>
<p><i><b>Subscribe to our <a href="https://www.youtube.com/channel/UCjD2KyAEm84yVH8cTilID7Q?sub_confirmation=1" target=_blank>YouTube</a> channel, and check out <a target=c href="https://www.youtube.com/watch?v=lSli3Sh_VkY">6 Horrifying Videos That Prove Nature Is Trying To Kill Us</a>, and other videos you won't see on the site!</b></i></p>
<p><i><b>Follow us on <a href="https://www.facebook.com/cracked" target=_blank>Facebook</a>, and we'll follow you everywhere.</b></i></p>
</div>
<ul id=socialShareBottom class="social-share-bottom list-inline">
<li>
<a class="facebook share-btn share-bar-btn" href="https://www.facebook.com/sharer/sharer.php?u=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" target=_blank data-type=facebook title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">
<i class="fa fa-facebook"></i> <span>Facebook</span>
</a>
</li>
<li>
<a class="twitter share-btn share-bar-btn" href="https://twitter.com/share?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&text=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank data-type=twitter title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)">
<i class="fa fa-twitter"></i> <span>Twitter</span>
</a>
</li>
<li class=hidden>
<a class="google-plus share-btn share-bar-btn" href="https://plus.google.com/share?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" data-type=googlePlus title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-google-plus"> </i><span>Google Plus</span>
</a>
</li>
<li class=hidden>
<a class="stumbleupon share-btn share-bar-btn" href="http://www.stumbleupon.com/submit?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&title=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" data-type=stumbleupon title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-stumbleupon"></i> <span>Stumble Upon</span>
</a>
</li>
<li class=hidden>
<a class="reddit share-btn share-bar-btn" href="http://www.reddit.com/submit?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html&title=7 Scenes From Nature Too Ridiculous To Be Real (But Are)" data-type=reddit title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-reddit"></i> <span>Reddit</span>
</a>
</li>
<li class=hidden>
<a class="pinterest share-btn share-bar-btn" href="http://pinterest.com/pin/create/button/?url=http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html" data-type=pinterest title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-pinterest-p"></i> <span>Pinterest</span>
</a>
</li>
<li class="hidden hidden">
<a class="whatsapp share-btn share-bar-btn" href="whatsapp://send?text=7 Scenes From Nature Too Ridiculous To Be Real (But Are) | ?utm_source=whatsapp&utm_medium=whatsapp&utm_campaign=whatsapp" data-action="share/whatsapp/share" data-type=whatsapp title="7 Scenes From Nature Too Ridiculous To Be Real (But Are)" target=_blank>
<i class="fa fa-whatsapp"></i>
</a>
</li>
</ul>
</div>
<div id=taboola-below-content-24558></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a-infinite',container:'taboola-below-content-24558',placement:'Below Article Thumbnails Infinite',target_type:'mix'});_taboola.push({mode:'thumbnails-b',container:'taboola-in-feed-thumbnails-24558',placement:'In-Feed Thumbnails',target_type:'mix'});_taboola.push({'article':'auto',url:'http://www.cracked.com/article_24558_giraffe-boxing-7-times-nature-went-off-rails.html'});_taboola.push({flush:true});</script>
<div id=recommendedForYourPleasure>
<h2 class=module-title>Recommended For Your Pleasure</h2>
<div class=row>
<div class="col-md-4 col-sm-4 col-xs-12 recommended-item">
<div class="row recommended-divided">
<div class="col-md-12 col-sm-12 col-xs-6">
<a href="http://www.cracked.com/photoplasty_2360_what-21-movies-look-like-to-innocent-bystanders/" class="recommended-img lazy" data-original="http://s3.crackedcdn.com/phpimages/photoshop/2/4/8/595248_v2.jpg"></a>
</div>
<div class="col-md-12 col-sm-12 col-xs-6">
<div class=recommended-views>
99,435 views
</div>
<h3>
<a href="http://www.cracked.com/photoplasty_2360_what-21-movies-look-like-to-innocent-bystanders/">21 Other Movies Going On Inside Famous Ones</a>
</h3>
</div>
</div>
</div>
<div class="col-md-4 col-sm-4 col-xs-12 recommended-item">
<div class="row recommended-divided">
<div class="col-md-12 col-sm-12 col-xs-6">
<a href="http://www.cracked.com/photoplasty_2355_15-inexplicable-movie-choices-explained-with-text-messages/" class="recommended-img lazy" data-original="http://s3.crackedcdn.com/phpimages/photoshop/3/7/6/594376_v2.jpg"></a>
</div>
<div class="col-md-12 col-sm-12 col-xs-6">
<div class=recommended-views>
40,960 views
</div>
<h3>
<a href="http://www.cracked.com/photoplasty_2355_15-inexplicable-movie-choices-explained-with-text-messages/">15 Recovered Messages That Would Explain Bad Movie Decisions</a>
</h3>
</div>
</div>
</div>
<div class="col-md-4 col-sm-4 col-xs-12 recommended-item">
<div class="row recommended-divided">
<div class="col-md-12 col-sm-12 col-xs-6">
<a href="http://www.cracked.com/photoplasty_2366_proof-that-media-bias-can-make-anyone-look-bad/" class="recommended-img lazy" data-original="http://s3.crackedcdn.com/phpimages/photoshop/2/7/8/596278_v3.jpg"></a>
</div>
<div class="col-md-12 col-sm-12 col-xs-6">
<div class=recommended-views>
79,848 views
</div>
<h3>
<a href="http://www.cracked.com/photoplasty_2366_proof-that-media-bias-can-make-anyone-look-bad/">18 Good People, If The Media Were Biased Against Them</a>
</h3>
</div>
</div>
</div>
</div>
<div class=row>
<div class="col-md-4 col-sm-4 col-xs-12 recommended-item">
<div class="row recommended-divided">
<div class="col-md-12 col-sm-12 col-xs-6">
<a href="http://www.cracked.com/article_24484_5-extremely-unexpected-ways-movies-tv-changed-world.html" class="recommended-img lazy" data-original="http://s3.crackedcdn.com/phpimages/article/6/4/7/595647_v2.jpg"></a>
</div>
<div class="col-md-12 col-sm-12 col-xs-6">
<div class=recommended-views>
664,708 views
</div>
<h3>
<a href="http://www.cracked.com/article_24484_5-extremely-unexpected-ways-movies-tv-changed-world.html">5 Movies And TV Shows With Bizarre Real-Life Repercussions</a>
<i class=icon-icn_flame></i>
</h3>
</div>
</div>
</div>
<div class="col-md-4 col-sm-4 col-xs-12 recommended-item">
<div class="row recommended-divided">
<div class="col-md-12 col-sm-12 col-xs-6">
<a href="http://www.cracked.com/blog/6-stories-celebrities-getting-petty-revenge-just-like-us/" class="recommended-img lazy" data-original="http://s3.crackedcdn.com/phpimages/article/4/5/5/595455_v2.jpg"></a>
</div>
<div class="col-md-12 col-sm-12 col-xs-6">
<div class=recommended-views>
363,598 views
</div>
<h3>
<a href="http://www.cracked.com/blog/6-stories-celebrities-getting-petty-revenge-just-like-us/">6 Amazing Stories Of Celebrities Getting Petty Revenge</a>
</h3>
</div>
</div>
</div>
<div class="col-md-4 col-sm-4 col-xs-12 recommended-item">
<div class="row recommended-divided">
<div class="col-md-12 col-sm-12 col-xs-6">
<a href="http://www.cracked.com/blog/5-impractical-things-comic-fans-want-from-movies/" class="recommended-img lazy" data-original="http://s3.crackedcdn.com/phpimages/article/1/1/9/596119_v2.jpg"></a>
</div>
<div class="col-md-12 col-sm-12 col-xs-6">
<div class=recommended-views>
265,668 views
</div>
<h3>
<a href="http://www.cracked.com/blog/5-impractical-things-comic-fans-want-from-movies/">5 Things Comic Fans Want In Movies (That Wouldn’t Work)</a>
</h3>
</div>
</div>
</div>
</div>
</div>
<div class=comments-wrap id=comments-article-24558>
<div class="row comment-submission">
<form class=comment-submission-form>
<div class=col-md-12>
<textarea class=comment-submission-textarea placeholder="Add New Comment"></textarea>
</div>
<div class="col-md-8 comment-notification visible-lg  visible-md">
To turn on reply notifications, <a href="#" title="click here">click here</a>
</div>
<div class="col-md-4 col-sm-12 col-xs-12">
<input type=submit class="btn-default pull-right add-new-comment" value="Submit Comment"/>
</div>
</form>
</div>
<header class=comments-header>
<h3>223 Comments</h3>
<ul class=options>
<li>
<a href="#" class="comment-option active" data-option=votes>Votes</a>
</li>
<li>
<a href="#" class=comment-option data-option=date>Recent</a>
</li>
<li>
<a href="#" class=comment-option data-option=user>You</a>
</li>
<li>
|
</li>
<li>
<a href="#" class=profanity-option>Show Profanity</a>
</li>
</ul>
</header>
<div class="ajax-loader comments-loader-top"></div>
<ol class=comments-list data-order-by=votes data-profanity=false data-page=0 data-last-id="">
</ol>
<div class="ajax-loader comments-loader-bottom"></div>
<a href="#" title="Load More Comments" class="large-btn load-more-comments">Load Comments</a>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class=container id=infiniteLoaderWrap>
<div class=row>
<div id=infiniteLoader>
<svg width=200px height=150px viewbox="0 0 187.3 93.7" preserveaspectratio="xMidYMid meet">
<path style="-webkit-filter:url(#f2); stroke-dashoffset: -106.797932179262px; stroke-dasharray: 68.0173411056511px, 242.776657104492px;" stroke="#b5b5b5" id=outline fill=none stroke-width=4 stroke-linecap=round stroke-linejoin=round stroke-miterlimit=10 d="M93.9,46.4c9.3,9.5,13.8,17.9,23.5,17.9s17.5-7.8,17.5-17.5s-7.8-17.6-17.5-17.5c-9.7,0.1-13.3,7.2-22.1,17.1c-8.9,8.8-15.7,17.9-25.4,17.9s-17.5-7.8-17.5-17.5s7.8-17.5,17.5-17.5S86.2,38.6,93.9,46.4z"/>
<path id=outline-bg opacity=0.5 fill=none stroke="#e6e6e6" stroke-width=4 stroke-linecap=round stroke-linejoin=round stroke-miterlimit=10 d="M93.9,46.4c9.3,9.5,13.8,17.9,23.5,17.9s17.5-7.8,17.5-17.5s-7.8-17.6-17.5-17.5c-9.7,0.1-13.3,7.2-22.1,17.1c-8.9,8.8-15.7,17.9-25.4,17.9s-17.5-7.8-17.5-17.5s7.8-17.5,17.5-17.5S86.2,38.6,93.9,46.4z"/>
</svg>
</div>
</div>
</div>
<div id=persistentMobileAd>
<div id=320x50_btf class=ad320x50>
<script type='text/javascript'>googletag.cmd.push(function(){if(typeof googleAdSlots["320x50_btf"]!=="undefined"){googletag.display('320x50_btf');}});</script>
</div>
</div>
</div>
<div class=up-and-down-controller id=upAndDownController>
<a class="go-top hidden" href="#top" id=goTopFooter></a>
<a class="go-down hidden-sm hidden-xs" href="#footer" id=goDownFooter></a>
</div>
<!-- Footer -->
<footer id=footer class="footer hidden-sm hidden-xs">
<a id=closeFooter href="#">X</a>
<div id=newsletter-sign-up-wrapper>
<div class=container>
<div class=row>
<div class="col-md-8 col-md-offset-2 col-xs-12 text-center">
<form class="form-inline row">
<h2>Sign Up <span>for the Cracked Newsletter</span></h2>
<div class=col-md-12>
<div class="form-group row">
<div class=col-md-12>
<input type=text class=form-control name=email id=email-address placeholder="enter your email address">
<button type=submit class="btn btn-default" id=sign-me-up>Sign Me Up</button>
</div>
</div>
</div>
<div class=col-md-12>
<div class=checkbox>
<input type=checkbox name=daily id=daily-updates value="Daily Updates" checked>
<label for=daily-updates>
Daily Updates
</label>
<input type=checkbox name=weekly id=weekly-updates value="Weekly Updates" checked>
<label for=weekly-updates>
Weekly Updates
</label>
</div>
</div>
<div class=col-md-12>
<small>
Will be used in accordance with our <a href="http://www.cracked.com/terms-and-conditions.html" title="Terms of Use">Terms of Use</a> and <a href="http://www.cracked.com/privacy-policy.html" title="Privacy Rights">Privacy Rights</a>.
</small>
</div>
</form>
</div>
</div>
</div>
</div>
<div class=footer-info-wrapper>
<div class=container>
<div class=row>
<div class="col-md-3 hidden-sm hidden-xs" id=footer-about>
<h3>About</h3>
<ul class=list-unstyled>
<li><a href="http://www.cracked.com/about-us/" title="About Us">About Us</a></li>
<li><a href="http://www.cracked.com/write-for-cracked/" title="Write for Cracked">Write for Cracked</a></li>
<li><a href="http://www.cracked.com/contact-us.html" title="Contact Us">Contact Us</a></li>
<li><a href="http://www.cracked.com/advertise/" title=Advertise>Advertise</a></li>
<li><a href="http://www.cracked.com/careers/" title=Careers>Careers</a></li>
<li><a href="http://www.cracked.com/sitemap.html" title=Sitemap>Sitemap</a></li>
<li><a href="http://www.cracked.com/terms-and-conditions.html" title="Terms & Conditions">Terms & Conditions</a></li>
<li><a href="http://www.cracked.com/privacy-policy.html" title="Privacy Policy">Privacy Policy</a></li>
</ul>
</div>
<div class="col-md-3 hidden-sm hidden-xs" id=footer-mobile-app>
<h3>Cracked Mobile Apps</h3>
<h4>iOS</h4>
<ul class=list-unstyled>
<li><a href="https://itunes.apple.com/us/app/the-cracked-reader-lite/id375994906?mt=8" title="Cracked Reader for iPhone">Cracked Reader for iPhone</a></li>
<li><a href="https://itunes.apple.com/us/app/cracked-com-for-ipad/id381073477?mt=8" title="Reader for iPad">Reader for iPad</a></li>
<li><a href="https://itunes.apple.com/us/app/best-of-cracked-vol.-1/id505727976?mt=8" title="Best of 2011 for iOS">Best of 2011 for iOS</a></li>
</ul>
<h4 class=h4-last-child>Android</h4>
<ul class=list-unstyled>
<li><a href="https://play.google.com/store/apps/details?id=com.cracked.asstrology" title="Cracked Asstrology">Cracked Asstrology</a></li>
<li><a href="https://play.google.com/store/apps/details?id=com.cracked.android.lite&hl=en" title="Cracked Reader for Android">Cracked Reader for Android</a></li>
<li class=last><a href="https://play.google.com/store/apps/details?id=com.cracked.android.lite.bestof2011 " title="Best of 2011 for Android">Best of 2011 for Android</a></li>
</ul>
</div>
<div class="col-md-3 hidden-sm hidden-xs" id=footer-popular-topics>
<h3>Popular Topics</h3>
<ul class=list-unstyled>
<li><a href="http://www.cracked.com/funny-212-boobs/" title=Boobs>Boobs</a></li>
<li><a href="http://www.cracked.com/article_15643_5-scientific-reasons-zombie-apocalypse-could-actually-happen.html" title=Zombies>Zombies</a></li>
<li><a href="http://www.cracked.com/funny-4573-hipster/" title=Hipsters>Hipsters</a></li>
<li><a href="http://www.cracked.com/article_15628_the-5-creepiest-urban-legends-that-happen-to-be-true.html" title="Urban Legends">Urban Legends</a></li>
<li><a href="http://www.cracked.com/blog/5-personality-flaws-skyrim-forces-you-to-deal-with/" title=Skyrim>Skyrim</a></li>
</ul>
</div>
<div class=col-md-3 id=footer-stay-connected>
<h3>Stay Connected</h3>
<ul class=list-inline>
<li class=Facebook><a href="https://www.facebook.com/cracked" target=_blank title="">
<span class="fa-stack fa-2x">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook-official fa-stack-1x fa-inverse"></i>
</span>
</a></li>
<li class=Twitter><a href="https://twitter.com/cracked" target=_blank title=Twitter>
<span class="fa-stack fa-2x">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span>
</a></li>
<li class=YouTube><a href="https://www.youtube.com/user/cracked?sub_confirmation=1" target=_blank title="You Tube">
<span class="fa-stack fa-2x">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-youtube-play fa-stack-1x fa-inverse"></i>
</span>
</a></li>
<li class=GooglePlus><a href="https://plus.google.com/+cracked" target=_blank title="Google Plus">
<span class="fa-stack fa-2x">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-google-plus fa-stack-1x fa-inverse"></i>
</span>
</a></li>
<li class=Tumblr><a href="http://cracked.tumblr.com/" target=_blank title=Tumblr>
<span class="fa-stack fa-2x">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-tumblr fa-stack-1x fa-inverse"></i>
</span>
</a></li>
<li class=Instagram><a href="https://instagram.com/cracked/" target=_blank title=Instagram>
<span class="fa-stack fa-2x">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span>
</a></li>
<li class=Rss><a href="http://feeds.feedburner.com/CrackedRSS" target=_blank title=Rss>
<span class="fa-stack fa-2x">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-rss fa-stack-1x fa-inverse"></i>
</span>
</a></li>
<li class=Pinterest><a href="https://www.pinterest.com/cracked/" target=_blank title=Pinterest>
<span class="fa-stack fa-2x">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-pinterest fa-stack-1x fa-inverse"></i>
</span>
</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class=footer-copyright-wrapper>
<div class=container>
<div class=row>
<div class="col-sm-12 hidden-md hidden-lg">
<ul class="list-unstyled footer-link-tablet-mobile">
<li>
<a class="bottomLink home" href="/">Home</a>
</li>
<li>
<a href="http://www.cracked.com/funny-articles.html">Articles</a>
</li>
<li>
<a href="http://www.cracked.com/funny-videos.html">Videos</a>
</li>
<li>
<a href="http://www.cracked.com/photoplasty/">Photoplasty</a>
</li>
<li>
<a href="http://www.cracked.com/blog/">Columnists</a>
</li>
<li>
<a href="http://www.cracked.com/virals/">Viral on Cracked</a>
</li>
<li>
<a href="http://www.cracked.com/quick-fixes/">Quick Fix</a>
</li>
</ul>
</div>
<div class="col-sm-12 hidden-md hidden-lg text-center">
<ul class="list-inline footer-term-and-policy-mobile">
<li><a href="http://www.cracked.com/contact-us.html">Contact Us</a></li>
<li>|</li>
<li><a href="http://www.cracked.com/terms-and-conditions.html">Terms of Use</a></li>
<li>|</li>
<li><a href="http://www.cracked.com/privacy-policy.html">Privacy Policy</a></li>
</ul>
<p class=footer-copyright-mobile style="text-transform: uppercase">
Copyright © 2005-2017. Cracked is a Scripps company brand
</p>
</div>
<div class="col-md-5 col-sm-12 footer-logo">
<a href="http://www.scripps.com/" target=_blank title="Cracked is a Scripps company brand">
<img alt=Scripps src="http://ui.crackedcdn.com/ui/shared/images/global/layout/_scripps_logo.png">
</a>
</div>
<div class="col-md-7 hidden-sm hidden-xs text-right copyright-info-desktop">
<br><br>
<p style="text-transform: uppercase">
Copyright &copy;2005-2017. Cracked is a Scripps company brand
</p>
</div>
</div>
</div>
</div>
</footer>
<!-- End Footer -->
<script src="http://ui.crackedcdn.com/ui/mashed/js/global-7416522.js" type="text/javascript"></script>
<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/js/bootstrap.min.js"></script>
<div id=footTrack>
<script>document.write(unescape("%3Cscript src='"+(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));</script>
<script>COMSCORE.beacon({c1:2,c2:6036385,c3:"",c4:"",c5:"",c6:"",c15:""});</script>
<noscript><img src="http://b.scorecardresearch.com/b?c1=2&c2=6036385&c3=&c4=&c5=&c6=&c15=&cv=1.3&cj=1" style=display:none width=0 height=0 alt=""/></noscript>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();</script>
<script type="text/javascript">_qevents.push({qacct:"p-4dIM5nVs2rFio"});</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-4dIM5nVs2rFio" height=1 width=1 alt=Quantcast /></div>
</noscript>
<!-- End Quantcast tag --> <script src="http://ui.crackedcdn.com/ui/mashed/js/tracking-7416522.js" type="text/javascript"></script>
</div>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js"></script>
<script src="http://media.scrippsnationalnews.com/cms/js/ScrippsVideoUtil.js"></script>
<script src="http://ui.crackedcdn.com/ui/mashed/js/content-7416522.js" type="text/javascript"></script>
<script type="text/javascript">!function(e,f,u){e.async=1;e.src=u;f.parentNode.insertBefore(e,f);}(document.createElement('script'),document.getElementsByTagName('script')[0],'http://cdn.taboola.com/libtrc/demandmedia-cracked-infinite/loader.js');</script>
<script type='text/javascript'>googletag.cmd.push(function(){var mapping=["desktop","tablet"];if(mapping.indexOf(CKDFP.getCurrentViewPort())>=0&&typeof googletag!=='undefined'&&typeof googletag.defineSlot!=='undefined'){CKDFP.delayedSyncAdSlots['article-24558-ad-1']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",[[728,90],[990,90],[970,250],[970,66],[1600,400]],'article-24558-ad-1').clearTargeting().addService(googletag.pubads()).setTargeting("envr","").setTargeting("ugc","0").setTargeting("rating","pg").setTargeting("ctype","articles").setTargeting("art","art24558").setTargeting("cat","science").setTargeting("hub","").setTargeting("spikes","1").setTargeting("auth","ivan farkas").setTargeting("pos","mtf").setTargeting("slot","slot1").setTargeting("dc_ref",encodeURIComponent(top.window.location));CKDFP.delaySyncSlot('article-24558-ad-1');}});</script>
<script type='text/javascript'>googletag.cmd.push(function(){var mapping=["mobile"];if(mapping.indexOf(CKDFP.getCurrentViewPort())>=0&&typeof googletag!=='undefined'&&typeof googletag.defineSlot!=='undefined'){CKDFP.delayedSyncAdSlots['article-24558-ad-1']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",[[300,250]],'article-24558-ad-1').clearTargeting().addService(googletag.pubads()).setTargeting("envr","").setTargeting("ugc","0").setTargeting("rating","pg").setTargeting("ctype","articles").setTargeting("art","art24558").setTargeting("cat","science").setTargeting("hub","").setTargeting("spikes","1").setTargeting("auth","ivan farkas").setTargeting("pos","mtf").setTargeting("dc_ref",encodeURIComponent(top.window.location));CKDFP.delaySyncSlot('article-24558-ad-1');}});</script>
<script type='text/javascript'>googletag.cmd.push(function(){var mapping=["desktop","tablet"];if(mapping.indexOf(CKDFP.getCurrentViewPort())>=0&&typeof googletag!=='undefined'&&typeof googletag.defineSlot!=='undefined'){CKDFP.delayedSyncAdSlots['article-24558-ad-2']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",[[728,90],[990,90],[970,250],[970,66]],'article-24558-ad-2').clearTargeting().addService(googletag.pubads()).setTargeting("envr","").setTargeting("ugc","0").setTargeting("rating","pg").setTargeting("ctype","articles").setTargeting("art","art24558").setTargeting("cat","science").setTargeting("hub","").setTargeting("spikes","1").setTargeting("auth","ivan farkas").setTargeting("pos","below").setTargeting("slot","slot2").setTargeting("dc_ref",encodeURIComponent(top.window.location));CKDFP.delaySyncSlot('article-24558-ad-2');}});</script>
<script type='text/javascript'>googletag.cmd.push(function(){var mapping=["mobile"];if(mapping.indexOf(CKDFP.getCurrentViewPort())>=0&&typeof googletag!=='undefined'&&typeof googletag.defineSlot!=='undefined'){CKDFP.delayedSyncAdSlots['article-24558-ad-2']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",[[300,250]],'article-24558-ad-2').clearTargeting().addService(googletag.pubads()).setTargeting("envr","").setTargeting("ugc","0").setTargeting("rating","pg").setTargeting("ctype","articles").setTargeting("art","art24558").setTargeting("cat","science").setTargeting("hub","").setTargeting("spikes","1").setTargeting("auth","ivan farkas").setTargeting("pos","below").setTargeting("dc_ref",encodeURIComponent(top.window.location));CKDFP.delaySyncSlot('article-24558-ad-2');}});</script>
<script type='text/javascript'>googletag.cmd.push(function(){var mapping=["desktop","tablet"];if(mapping.indexOf(CKDFP.getCurrentViewPort())>=0&&typeof googletag!=='undefined'&&typeof googletag.defineSlot!=='undefined'){CKDFP.delayedSyncAdSlots['article-24558-ad-3']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",[[728,90],[990,90],[970,250],[970,66]],'article-24558-ad-3').clearTargeting().addService(googletag.pubads()).setTargeting("envr","").setTargeting("ugc","0").setTargeting("rating","pg").setTargeting("ctype","articles").setTargeting("art","art24558").setTargeting("cat","science").setTargeting("hub","").setTargeting("spikes","1").setTargeting("auth","ivan farkas").setTargeting("pos","below").setTargeting("slot","slot3").setTargeting("dc_ref",encodeURIComponent(top.window.location));CKDFP.delaySyncSlot('article-24558-ad-3');}});</script>
<script type='text/javascript'>googletag.cmd.push(function(){var mapping=["mobile"];if(mapping.indexOf(CKDFP.getCurrentViewPort())>=0&&typeof googletag!=='undefined'&&typeof googletag.defineSlot!=='undefined'){CKDFP.delayedSyncAdSlots['article-24558-ad-3']=googletag.defineSlot("/"+CKDFP.getNetworkId()+"/"+CKDFP.getNetworkUnit()+"/article",[[300,250]],'article-24558-ad-3').clearTargeting().addService(googletag.pubads()).setTargeting("envr","").setTargeting("ugc","0").setTargeting("rating","pg").setTargeting("ctype","articles").setTargeting("art","art24558").setTargeting("cat","science").setTargeting("hub","").setTargeting("spikes","1").setTargeting("auth","ivan farkas").setTargeting("pos","below").setTargeting("dc_ref",encodeURIComponent(top.window.location));CKDFP.delaySyncSlot('article-24558-ad-3');}});</script>
<script>var isLoggedIn=false;</script>
<div id=fb-root></div>
<script>Facebook.api_key="112808382072672";Facebook.initalize();</script>
<div id=FB_HiddenContainer></div>
<div id=fbSliver></div>
<div id=outofpage>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('outofpage');});</script>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3d35e0ca4","applicationID":"20402935","transactionName":"MwdaZBcAChJVU0JdDApNeVMRCAsPG1tZXAIKAw==","queueTime":0,"applicationTime":127,"atts":"H0BZEl8aGRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
